Specifications
| INTERFACES | |||||||||||||||||||||||||||
| WIRED ETHERNET | Two auto MDI-X RJ45 10/100/1000Mbps Ethernet (Port #1 with PoE in & Data, Port #2 with PoE out & Data) | ||||||||||||||||||||||||||
| WIRELESS PROTOCOL | WORP® (Wireless Outdoor Router Protocol) | ||||||||||||||||||||||||||
| RADIO & TX SPECS | |||||||||||||||||||||||||||
| MIMO | 2×2:2 and 0x2:2 (scan radio) | ||||||||||||||||||||||||||
| MODULATION | OFDM with BPSK, QPSK, QAM16, QAM64, QAM256 | ||||||||||||||||||||||||||
| FREQUENCY | 4.900 – 5.850 GHz (Subject to Country Regulations) | ||||||||||||||||||||||||||
| CHANNEL SIZE | 80 MHz, 40 MHz and 20 MHz | ||||||||||||||||||||||||||
| DATA RATE | MCS 0 to 9 with Dynamic Data Rate Selection | ||||||||||||||||||||||||||
| TX POWER | Up to 28 dBm (dual chain) | ||||||||||||||||||||||||||
| TX POWER CONTROL | 0 – 27 dB, in 1 dB steps. Automatic TPC with configurable EIRP limit | ||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||
| OTHER | Dynamic Channel Selection (DCS) based on interference detection Dynamic Frequency Selection (DFS) based on radar signature Automatic Transmit Power Control (ATPC) with EIRP limit support |
||||||||||||||||||||||||||
| ANTENNA | |||||||||||||||||||||||||||
| MP-10250-BSX |
|
||||||||||||||||||||||||||
| MANAGEMENT | |||||||||||||||||||||||||||
| REMOTE | Telnet and SSH, Web GUI and SSL, TFTP, SNMPv3 | ||||||||||||||||||||||||||
| SNMP | SNMP v1-v2c-v3, RFC-1213, RFC-1215, RFC-2790, RFC-2571, RFC-3412, RFC-3414, Private MIB | ||||||||||||||||||||||||||
| OTHER | Syslog, sFlow™ agent, SNTP and local time, Spectrum analyzer | ||||||||||||||||||||||||||
| Multi-Language Support | Web Interface available in English, French, Spanish and Chinese | ||||||||||||||||||||||||||
| SYNCHRONIZATION | |||||||||||||||||||||||||||
| Pass-trough SyncE and Precision Time Protocol (IEEE 1588v2) Ethernet Synchronization | |||||||||||||||||||||||||||
| SECURITY | |||||||||||||||||||||||||||
| ENCRYPTION | AES 128 | ||||||||||||||||||||||||||
| AUTHENTICATION | Internal MAC Address Control List, Radius based Authentication (with VLAN and QoS provisioning) | ||||||||||||||||||||||||||
| QoS | |||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||
| NETWORK | |||||||||||||||||||||||||||
| MODES | Bridging, Routing (RIP v2 and IP tunneling) | ||||||||||||||||||||||||||
| IP STACK | IPv4 and IPv6 simultaneously | ||||||||||||||||||||||||||
| GATEWAY FEATURES | DHCP Server & relay, NAT with Std ALGs, PPPoE end point with Proxy DNS | ||||||||||||||||||||||||||
| VLAN | 802.1Q: Management VLAN. Transparent, Access, Trunk and Mixed mode. QinQ double tagging | ||||||||||||||||||||||||||
| POWER | |||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||
| POWER CONSUMPTION | |||||||||||||||||||||||||||
| 30 Watt typical, 40 Watt maximum | |||||||||||||||||||||||||||
| ENVIRONMENTAL SPECS | |||||||||||||||||||||||||||
| TEMPERATURE | OPERATING -40º to 60ºC (-40º to 140º Fahrenheit) STORAGE -50º to 70ºC (-58º to 158º Fahrenheit) |
||||||||||||||||||||||||||
| HUMIDITY | 100% relative humidity | ||||||||||||||||||||||||||
| IP RATING | IP67 | ||||||||||||||||||||||||||
| WIND LOADING | 200 km/h (125 mph) | ||||||||||||||||||||||||||
| PHYSICAL SPECS | |||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||
| SAFETY STANDARDS | |||||||||||||||||||||||||||
| IEC 62368-1:2016 & 60950-22:2016 UL 62368-1 2nd edition & 60950-22 2nd edition CAN/CSA C22.2 No 62368-1:14 & No 60950-22:17 EN 62368-1:2014 + A11:2017 & 60950-22:2017 |
|||||||||||||||||||||||||||
| CERTIFICATIONS | |||||||||||||||||||||||||||
| USA: FCC 90Y + 15E (UNII 15.247) Canada: IC RSS 102 + RSS 111 + RSS 247 Europe: RED EN 301 489-1 + EN 301-489-17 + EN 301 893 + EN 302 502 |
|||||||||||||||||||||||||||
| PACKAGE CONTENTS | |||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||
| MTBF & WARRANTY | |||||||||||||||||||||||||||
| MTBF over 250 000 hours & 2-year warranty with ServPak Extended Support available. | |||||||||||||||||||||||||||
| ORDERING INFORMATION | |||||||||||||||||||||||||||
| MP-10250-BSX-US | Tsunami® MP 10250 Base Station Unit, 867 Mbps, MIMO 2×2, 16 dBi BeamX antenna, scan radio | Part Number : 901-00291 | ||||||||||||||||||||||||||
| MP-10250-BSX-WD | Tsunami® MP 10250 Base Station Unit, 867 Mbps, MIMO 2×2, 16 dBi BeamX antenna, scan radio | Part Number : 901-00292 | ||||||||||||||||||||||||||
| MP-10250-SRX-US | Tsunami MP 10250 Subscriber Unit, 867 Mbps, MIMO 2×2, BeamX antenna, SmartScan radio | Part Number : 901-00340 | ||||||||||||||||||||||||||
| MP-10250-SRX-WD | Tsunami MP 10250 Subscriber Unit, 867 Mbps, MIMO 2×2, BeamX antenna, SmartScan radio | Part Number : 901-00341 | ||||||||||||||||||||||||||
| LICENSE UPGRADES | |||||||||||||||||||||||||||
| MP-102×0-BSx-AES256-UPG | Tsunami® MP 10200 Base Station, AES 128 to AES 256 license upgrade | Part Number : 997-00050 | ||||||||||||||||||||||||||
| MP-102×0-SUx-AES256-UPG | Tsunami® MP 10200 Subscriber Unit, AES 128 to AES 256 license upgrade | Part Number : 997-00049 | ||||||||||||||||||||||||||
