Specifications
| INTERFACES | ||||||||||||||||||||||||||||||||||||||||||||||||
| WIRED ETHERNET | One auto MDI-X RJ45 10/100/1000Mbps Ethernet with PoE in | |||||||||||||||||||||||||||||||||||||||||||||||
| WIRELESS PROTOCOL | WORP® (Wireless Outdoor Router Protocol) | |||||||||||||||||||||||||||||||||||||||||||||||
| RADIO & TX SPECS | ||||||||||||||||||||||||||||||||||||||||||||||||
| MIMO | 2×2:2 | |||||||||||||||||||||||||||||||||||||||||||||||
| MODULATION | OFDM BPSK-QAM256 | |||||||||||||||||||||||||||||||||||||||||||||||
| FREQUENCY | 4.900 – 5.925 GHz (Subject to Country Regulations) | |||||||||||||||||||||||||||||||||||||||||||||||
| CHANNEL SIZE | 5, 10, 20 and 40 MHz | |||||||||||||||||||||||||||||||||||||||||||||||
| TX POWER | Up to 24 dBm (dual chain) | |||||||||||||||||||||||||||||||||||||||||||||||
| TX POWER CONTROL | 0 – 21 dB, in 1 dB steps. Automatic TPC with configurable EIRP limit | |||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||
| OTHER | Dynamic Channel Selection (DCS) based on interference detection, Dynamic Frequency Selection (DFS) based on radar signature Automatic Transmit Power Control (ATPC) with EIRP limit support |
|||||||||||||||||||||||||||||||||||||||||||||||
| ANTENNA | ||||||||||||||||||||||||||||||||||||||||||||||||
| Integrated 2×2 MIMO 15 dBi (12 dBi below 5 GHz) Dual Polarized 35 degree Panel Antenna plus two RP-SMA Connectors (Software switch between integrated antenna and connectors) | ||||||||||||||||||||||||||||||||||||||||||||||||
| ANTENNA PATTERNS (Sector Mode) ( Download ) |
||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||
| MANAGEMENT | ||||||||||||||||||||||||||||||||||||||||||||||||
| REMOTE | Telnet and SSH, Web GUI and SSL/TLS1.2, TFTP, SNMPv3 | |||||||||||||||||||||||||||||||||||||||||||||||
| SNMP | SNMP v1-v2c-v3, RFC-1213, RFC-1215, RFC-2790, RFC-2571, RFC-3412, RFC-3414, Private MIB | |||||||||||||||||||||||||||||||||||||||||||||||
| OTHER | Syslog, sFlow™ agent, SNTP and local time, Spectrum analyzer | |||||||||||||||||||||||||||||||||||||||||||||||
| Multi-Language Support | Web Interface available in English, French, Spanish and Chinese | |||||||||||||||||||||||||||||||||||||||||||||||
| SECURITY | ||||||||||||||||||||||||||||||||||||||||||||||||
| ENCRYPTION | AES 128 | |||||||||||||||||||||||||||||||||||||||||||||||
| AUTHENTICATION | Internal MAC Address Control List, Radius based Authentication (with VLAN and QoS provisioning) | |||||||||||||||||||||||||||||||||||||||||||||||
| QoS | ||||||||||||||||||||||||||||||||||||||||||||||||
| Asymmetric Bandwidth Control | Asymmetric UL/DL committed and maximum information rate per service flow | |||||||||||||||||||||||||||||||||||||||||||||||
| Packet Classification Capabilities |
802.1p priority, IPTOS, VLAN ID, IP addresses, ports, Ethernet addresses, IP protocol, and EtherType | |||||||||||||||||||||||||||||||||||||||||||||||
| Scheduling | Best Effort, Real Time Polling Services | |||||||||||||||||||||||||||||||||||||||||||||||
| NETWORK | ||||||||||||||||||||||||||||||||||||||||||||||||
| MODES | Bridging, Routing (RIP v2 and IP tunneling) | |||||||||||||||||||||||||||||||||||||||||||||||
| IP STACK | IPv4 and IPv6 simultaneously | |||||||||||||||||||||||||||||||||||||||||||||||
| GATEWAY FEATURES | DHCP Server & relay, NAT with Std ALGs, PPPoE end point with Proxy DNS | |||||||||||||||||||||||||||||||||||||||||||||||
| VLAN | 802.1Q: Management VLAN. Transparent, Access, Trunk and Mixed mode. QinQ double tagging | |||||||||||||||||||||||||||||||||||||||||||||||
| POWER | ||||||||||||||||||||||||||||||||||||||||||||||||
| 802.3af/at compliant | ||||||||||||||||||||||||||||||||||||||||||||||||
| POWER CONSUMPTION | ||||||||||||||||||||||||||||||||||||||||||||||||
| 10 W typical, 12 W max in MIMO 2×2 mode | ||||||||||||||||||||||||||||||||||||||||||||||||
| ENVIRONMENTAL SPECS | ||||||||||||||||||||||||||||||||||||||||||||||||
| TEMPERATURE | OPERATING: -30º to 55º Celsius (-22º to 131º Fahrenheit), Temporary increases up to 60ºC (140º Fahrenheit) will not impact operation of the unit. STORAGE: -50º to 70º Celsius (-58º to 158º Fahrenheit) |
|||||||||||||||||||||||||||||||||||||||||||||||
| HUMIDITY | 100% relative humidity | |||||||||||||||||||||||||||||||||||||||||||||||
| IP RATING | IP67 | |||||||||||||||||||||||||||||||||||||||||||||||
| WIND LOADING | 180 km/h (112.5 mph) | |||||||||||||||||||||||||||||||||||||||||||||||
| PHYSICAL SPECS | ||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||
| SAFETY STANDARDS | ||||||||||||||||||||||||||||||||||||||||||||||||
| IEC 62368-1:2014 & 60950-22:2016 CAN/CSA C22.2 No 62368-1:14 & No 60950-22:17 EN 62368-1:2014 + A11:2017 & 60950-22:2017 |
||||||||||||||||||||||||||||||||||||||||||||||||
| CERTIFICATIONS | ||||||||||||||||||||||||||||||||||||||||||||||||
| Canada: RSS-247 issue 2, RSS-102 issue 5, ICES-003 issue 7 Europe: RED EN 301 489-1 + EN 301 489-17 + EN 301 489-19 + EN 300 328 + EN 301 893 + EN 302 502 + EN 303 413 |
||||||||||||||||||||||||||||||||||||||||||||||||
| PACKAGE CONTENTS | ||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||
| MTBF & WARRANTY | ||||||||||||||||||||||||||||||||||||||||||||||||
| >250 000 hours, 2-year warranty, ServPak Extended Support available. | ||||||||||||||||||||||||||||||||||||||||||||||||
| ORDERING INFORMATION | ||||||||||||||||||||||||||||||||||||||||||||||||
| MP-1055-BS3-WD | Edge Multipoint 1055, Base Station, integrated antenna and RP-SMA | Part Number : 901-00335 | |||||||||||||||||||||||||||||||||||||||||||||||
| MP-1055-BS3-32SU-UPG | Edge Multipoint 1055, Base Station, support for 1 to 32 SU license upgrade | Part Number : 997-00060 | |||||||||||||||||||||||||||||||||||||||||||||||

)


