Specifications
| INTERFACES | |||||||||||||||||||||||||||||||||||||||||||||||||
| WIRED ETHERNET | One auto MDI-X RJ45 10/100/1000Mbps Ethernet with PoE in | ||||||||||||||||||||||||||||||||||||||||||||||||
| WIRELESS PROTOCOL | WORP® (Wireless Outdoor Router Protocol) | ||||||||||||||||||||||||||||||||||||||||||||||||
| RADIO & TX SPECS | |||||||||||||||||||||||||||||||||||||||||||||||||
| MIMO | 2×2:2 | ||||||||||||||||||||||||||||||||||||||||||||||||
| MODULATION | OFDM BPSK-QAM64 | ||||||||||||||||||||||||||||||||||||||||||||||||
| FREQUENCY | 5.900 – 6.425 GHz (Subject to Country Regulations) | ||||||||||||||||||||||||||||||||||||||||||||||||
| CHANNEL SIZE | 5, 10, 20 and 40 MHz | ||||||||||||||||||||||||||||||||||||||||||||||||
| DATA RATE | Upto 300 Mbps | ||||||||||||||||||||||||||||||||||||||||||||||||
| TX POWER | Up to 25 dBm (dual chain) | ||||||||||||||||||||||||||||||||||||||||||||||||
| TX POWER CONTROL | 0 – 22 dB, in 1 dB steps. Automatic TPC with configurable EIRP limit | ||||||||||||||||||||||||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||||||||||||||||||||||||
| OTHER | Dynamic Channel Selection (DCS) based on interference detection Automatic Transmit Power Control (ATPC) with EIRP limit support |
||||||||||||||||||||||||||||||||||||||||||||||||
| ANTENNA | |||||||||||||||||||||||||||||||||||||||||||||||||
| MP-1066-CPE | Integrated 2×2 MIMO 15 dBi Dual Polarized 33 degree Panel Antenna | ||||||||||||||||||||||||||||||||||||||||||||||||
| ANTENNA PATTERNS (Sector Mode) ( Download ) |
|||||||||||||||||||||||||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||||||||||||||||||||||||
| MANAGEMENT | |||||||||||||||||||||||||||||||||||||||||||||||||
| REMOTE | Telnet and SSH, Web GUI and SSL/TLS1.2, TFTP, SNMPv3 | ||||||||||||||||||||||||||||||||||||||||||||||||
| SNMP | SNMP v1-v2c-v3, RFC-1213, RFC-1215, RFC-2790, RFC-2571, RFC-3412, RFC-3414, Private MIB | ||||||||||||||||||||||||||||||||||||||||||||||||
| OTHER | Syslog, sFlow™ agent, SNTP and local time, Spectrum analyzer | ||||||||||||||||||||||||||||||||||||||||||||||||
| Multi-Language Support | Web Interface available in English, French, Spanish and Chinese | ||||||||||||||||||||||||||||||||||||||||||||||||
| SECURITY | |||||||||||||||||||||||||||||||||||||||||||||||||
| ENCRYPTION | AES 128 | ||||||||||||||||||||||||||||||||||||||||||||||||
| AUTHENTICATION | Internal MAC Address Control List, Radius based Authentication (with VLAN and QoS provisioning) | ||||||||||||||||||||||||||||||||||||||||||||||||
| QoS | |||||||||||||||||||||||||||||||||||||||||||||||||
| Asymmetric Bandwidth Control | Asymmetric UL/DL committed and maximum information rate per service flow | ||||||||||||||||||||||||||||||||||||||||||||||||
| Packet Classification Capabilities |
802.1p priority, IPTOS, VLAN ID, IP addresses, ports, Ethernet addresses, IP protocol, and EtherType | ||||||||||||||||||||||||||||||||||||||||||||||||
| Scheduling | Best Effort, Real Time Polling Services | ||||||||||||||||||||||||||||||||||||||||||||||||
| NETWORK | |||||||||||||||||||||||||||||||||||||||||||||||||
| MODES | Bridging, Routing (RIP v2 and IP tunneling) | ||||||||||||||||||||||||||||||||||||||||||||||||
| IP STACK | IPv4 and IPv6 simultaneously | ||||||||||||||||||||||||||||||||||||||||||||||||
| GATEWAY FEATURES | DHCP Server & relay, NAT with Std ALGs, PPPoE end point with Proxy DNS | ||||||||||||||||||||||||||||||||||||||||||||||||
| VLAN | 802.1Q: Management VLAN. Transparent, Access, Trunk and Mixed mode. QinQ double tagging | ||||||||||||||||||||||||||||||||||||||||||||||||
| POWER | |||||||||||||||||||||||||||||||||||||||||||||||||
| 802.3af/at compliant | |||||||||||||||||||||||||||||||||||||||||||||||||
| POWER CONSUMPTION | |||||||||||||||||||||||||||||||||||||||||||||||||
| 10 W typical, 12 W max | |||||||||||||||||||||||||||||||||||||||||||||||||
| ENVIRONMENTAL SPECS | |||||||||||||||||||||||||||||||||||||||||||||||||
| TEMPERATURE | OPERATING -30° to 55° Celsius (-22° to 131° Fahrenheit) STORAGE -50º to 70ºC (-58º to 158º Fahrenheit) |
||||||||||||||||||||||||||||||||||||||||||||||||
| HUMIDITY | 100% relative humidity | ||||||||||||||||||||||||||||||||||||||||||||||||
| IP RATING | IP67 | ||||||||||||||||||||||||||||||||||||||||||||||||
| WIND LOADING | 180 km/h (112.5 mph) | ||||||||||||||||||||||||||||||||||||||||||||||||
| PHYSICAL SPECS | |||||||||||||||||||||||||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||||||||||||||||||||||||
| SAFETY STANDARDS | |||||||||||||||||||||||||||||||||||||||||||||||||
| IEC 62368-1:2016 & 60950-22:2016 EN 62368-1:2014 + A11:2017 & 60950-22:2017 |
|||||||||||||||||||||||||||||||||||||||||||||||||
| PACKAGE CONTENTS | |||||||||||||||||||||||||||||||||||||||||||||||||
|
|||||||||||||||||||||||||||||||||||||||||||||||||
| MTBF & WARRANTY | |||||||||||||||||||||||||||||||||||||||||||||||||
| >200 000 hours, 2-year warranty, ServPak Extended Support available. | |||||||||||||||||||||||||||||||||||||||||||||||||
| ORDERING INFORMATION | |||||||||||||||||||||||||||||||||||||||||||||||||
| MP-1066-CPE-WD | Edge 1066 CPE, Customer Premise Equipment, 300 Mbps, Integrated Antenna | Part Number : 901-00357 | ||||||||||||||||||||||||||||||||||||||||||||||||

)


